Esta pregunta me la hacen muchas personas así que les voy a contar un poco de mi experiencia.


Yo en lo personal siempre tengo distintas versiones de los software de las cajas de liberación es decir siempre tengo una versión antigua instalada Qué es la que yo Sé que es más estable y posteriormente cuando van saliendo actualizaciones nuevas yo las instaló en una carpeta diferente, esto porque en algunas ocasiones las versiones nuevas de las cajas contienen muchos errores, Entonces ya sea para evitar dañar teléfonos o para perder tiempo prefiero hacer lo siguiente:

Tener una versión estable que yo sé que funciona bien y cuando sale una actualización nueva instalarla en una carpeta diferente.

example

Aunque un detalle para tomar en cuenta es que cajas como octopus box y nck box. piden actualizar la tarjeta inteligente en ciertas actualizaciones

12180189_1503044330022095_138584116_n

Esto afecta en qué si actualizamos nuestra tarjeta inteligente a la última versión disponible ya no podremos usar versiones de software antiguas. solamente nos va a dejar trabajar con la nueva versión, Entonces si esta nueva versión tiene problemas nos va a tocar esperar a que saquen una actualización que corrija estos errores.

Así que lo más recomendable cuando te pida actualizar la tarjeta inteligente es esperar algunos días para ver si la nueva actualización contiene errores o no y de ser así esperar a que saquen una versión más estable.

Si necesitas alguna versión más antigua de alguna caja de liberación pueden solicitarla aquí en los comentarios.